<!DOCTYPE html>
<html data-n-head="lang" data-n-head-ssr lang="en">
  <head>
    <meta data-n-head="true" charset="utf-8"><meta data-n-head="true" content="width=device-width,initial-scale=1" name="viewport"><meta data-n-head="true" content="#f9f9f9" name="theme-color"><meta data-n-head="true" content="yes" name="apple-mobile-web-app-capable"><meta data-n-head="true" content="#f9f9f9" name="apple-mobile-web-app-status-bar-style"><meta data-n-head="true" content="AI/ML Jobs" name="apple-mobile-web-app-title"><meta data-n-head="true" content="/apple-touch-icon-152x152.png" name="apple-touch-icon"><meta data-n-head="true" content="/ms-icon-144x144.png" name="msapplication-TileImage"><meta data-n-head="true" content="#f9f9f9" name="msapplication-TileColor"><meta data-n-head="true" content="website" name="og:type"><meta data-n-head="true" content="https://www.aimljobs.com/og-image.png" name="og:image"><meta data-n-head="true" content="summary" name="twitter:card"><meta data-n-head="true" content="@tsutonaru" name="twitter:site"><meta data-n-head="true" content="https://www.aimljobs.com/og-image.png" name="twitter:image"><meta data-n-head="true" content="AI/ML Jobs logo" name="twitter:image:alt"><meta data-n-head="true" content="yes" name="mobile-web-app-capable" data-hid="mobile-web-app-capable"><meta data-n-head="true" content="The artificial intelligence, machine learning, and deep learning jobs" name="description" data-hid="description"><meta data-n-head="true" content="AI/ML Jobs" name="og:title" data-hid="og:title"><meta data-n-head="true" content="The artificial intelligence, machine learning, and deep learning jobs" name="og:description" data-hid="og:description"><meta data-n-head="true" content="https://www.aimljobs.com/" name="og:url" data-hid="og:url"><meta data-n-head="true" content="AI/ML Jobs" name="twitter:title" data-hid="twitter:title"><meta data-n-head="true" content="The artificial intelligence, machine learning, and deep learning jobs" name="twitter:description" data-hid="twitter:description"><title data-n-head="true">AI/ML Jobs</title><link href="/favicon-32x32.png" rel="icon" data-n-head="true" type="image/png"><link href="/favicon-16x16.png" rel="icon" data-n-head="true" type="image/png"><link href="/apple-touch-icon-152x152.png" rel="apple-touch-icon" data-n-head="true"><link href="/safari-pinned-tab.svg" rel="mask-icon" data-n-head="true"><link href="/_nuxt/manifest.ca0e8b70.json" rel="manifest" data-n-head="true"><link href="/_nuxt/icons/icon_64.bw0Aw200g00.png" rel="shortcut icon" data-n-head="true"><link href="https://www.aimljobs.com/" rel="canonical" data-n-head="true"><link href="/_nuxt/manifest.220e0d47cd3b366188ed.js" rel="preload" as="script"><link href="/_nuxt/vendor.c2a6875572feb7260131.js" rel="preload" as="script"><link href="/_nuxt/app.ac6dcac02b21a247c4bc.js" rel="preload" as="script"><link href="/_nuxt/layouts/default.d4ca7c5161cd1a5893d4.js" rel="preload" as="script"><link href="/_nuxt/pages/index.02653bb55dbbffa8d4e4.js" rel="preload" as="script"><link href="/_nuxt/pages/index/_id.4f8475cf2e15c5ebf712.js" rel="prefetch"><style data-vue-ssr-id="72e7ad30:0">/*! normalize.css v8.0.0 | MIT License | github.com/necolas/normalize.css */html{line-height:1.15;-webkit-text-size-adjust:100%}body{margin:0}h1{font-size:2em;margin:.67em 0}hr{-webkit-box-sizing:content-box;box-sizing:content-box;height:0;overflow:visible}pre{font-family:monospace,monospace;font-size:1em}a{background-color:transparent}abbr[title]{border-bottom:none;text-decoration:underline;-webkit-text-decoration:underline dotted;text-decoration:underline dotted}b,strong{font-weight:bolder}code,kbd,samp{font-family:monospace,monospace;font-size:1em}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sub{bottom:-.25em}sup{top:-.5em}img{border-style:none}button,input,optgroup,select,textarea{font-family:inherit;font-size:100%;line-height:1.15;margin:0}button,input{overflow:visible}button,select{text-transform:none}[type=button],[type=reset],[type=submit],button{-webkit-appearance:button}[type=button]::-moz-focus-inner,[type=reset]::-moz-focus-inner,[type=submit]::-moz-focus-inner,button::-moz-focus-inner{border-style:none;padding:0}[type=button]:-moz-focusring,[type=reset]:-moz-focusring,[type=submit]:-moz-focusring,button:-moz-focusring{outline:1px dotted ButtonText}fieldset{padding:.35em .75em .625em}legend{-webkit-box-sizing:border-box;box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal}progress{vertical-align:baseline}textarea{overflow:auto}[type=checkbox],[type=radio]{-webkit-box-sizing:border-box;box-sizing:border-box;padding:0}[type=number]::-webkit-inner-spin-button,[type=number]::-webkit-outer-spin-button{height:auto}[type=search]{-webkit-appearance:textfield;outline-offset:-2px}[type=search]::-webkit-search-decoration{-webkit-appearance:none}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit}details{display:block}summary{display:list-item}[hidden],template{display:none}</style><style data-vue-ssr-id="c85bb5c8:0">.nuxt-progress{position:fixed;top:0;left:0;right:0;height:2px;width:0;-webkit-transition:width .2s,opacity .4s;transition:width .2s,opacity .4s;opacity:1;background-color:#efc14e;z-index:999999}</style><style data-vue-ssr-id="240685eb:0">html{font-family:Source Sans Pro,-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Helvetica Neue,Arial,sans-serif;font-size:15px;word-spacing:1px;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%;-moz-osx-font-smoothing:grayscale;-webkit-font-smoothing:antialiased;background-color:#f9f9f9;word-wrap:break-word}*,:after,:before,html{-webkit-box-sizing:border-box;box-sizing:border-box}.footer,.header{padding:5px 0;background-color:#fff;text-align:center}h1{font-weight:700;font-size:18px;font-size:1.2rem;letter-spacing:2px;text-align:center}h1 a{text-decoration:none;color:#222}h2{font-weight:400;font-size:15px;font-size:1rem}</style><style data-vue-ssr-id="6b7ac200:0">.container{-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:5px 0}.jobs{max-width:1240px;margin:0 auto;padding:0 2.5px;width:100%;table-layout:fixed}.job{background:#fff}.job-title{width:50%}.company,.location{width:22.5%}.date{width:5%}</style>
  </head>
  <body data-n-head="">
    <div id="__nuxt" data-server-rendered="true"><div class="nuxt-progress" style="width:0%;height:2px;background-color:#f9f9f9;opacity:0"></div><div id="__layout"><div><div class="header"><h1 class="title"><a href="/" class="nuxt-link-exact-active nuxt-link-active">AI/ML Jobs</a></h1><h2 class="description">The artificial intelligence, machine learning, and deep learning jobs <a href="https://twitter.com/aimljobs" target="_blank">@aimljobs</a></h2></div><section class="container"><table class="jobs"><tr class="job"><td class="job-title"><a href="/183465">
                        Lead Software Developer - Java / Python
                    </a><td class="company"> Webtrekk GmbH <td class="location"> Berlin, Deutschland <td class="date"> May 09 <tr class="job"><td class="job-title"><a href="/157133">
                        Sr. Software Engineer, Search
                    </a><td class="company"> Atlassian <td class="location"> Mountain View, CA <td class="date"> May 08 <tr class="job"><td class="job-title"><a href="/157130">
                        Sr. Full Stack Software Engineer, Machine Learning
                    </a><td class="company"> Atlassian <td class="location"> Mountain View, CA <td class="date"> May 08 <tr class="job"><td class="job-title"><a href="/161448">
                        Game Developer for Artificial General Intelligence
                    </a><td class="company"> NNAISENSE <td class="location"> Lugano, Switzerland <td class="date"> May 08 <tr class="job"><td class="job-title"><a href="/167417">
                        Engineering Manager - Field Diagnostics
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> May 08 <tr class="job"><td class="job-title"><a href="/167403">
                        Visualization and User Experience Engineer
                    </a><td class="company"> REsurety <td class="location"> Boston, MA <td class="date"> May 07 <tr class="job"><td class="job-title"><a href="/170290">
                        Software Engineer for Google Hardware/Home
                    </a><td class="company"> Google <td class="location"> Mountain View, CA <td class="date"> May 07 <tr class="job"><td class="job-title"><a href="/182778">
                        Senior Machine Learning Research Scientist
                    </a><td class="company"> Software Engineering Institute <td class="location"> Pittsburgh, PA <td class="date"> May 07 <tr class="job"><td class="job-title"><a href="/140410">
                        AI Engineer / Software Developer
                    </a><td class="company"> DENSO <td class="location"> Ch, Japan <td class="date"> May 07 <tr class="job"><td class="job-title"><a href="/172926">
                        Data Engineer (m/f)
                    </a><td class="company"> Pepper Media Holding GmbH <td class="location"> Berlin, Germany <td class="date"> May 06 <tr class="job"><td class="job-title"><a href="/172912">
                        Software Engineer, Product (Video)
                    </a><td class="company"> Facebook <td class="location"> Menlo Park, CA <td class="date"> May 06 <tr class="job"><td class="job-title"><a href="/133009">
                        Software Engineer at Google NYC
                    </a><td class="company"> Google NYC at Google <td class="location"> New York, NY <td class="date"> May 05 <tr class="job"><td class="job-title"><a href="/172868">
                        Lead Data Scientist
                    </a><td class="company"> Facebook <td class="location"> Menlo Park, CA <td class="date"> May 05 <tr class="job"><td class="job-title"><a href="/159077">
                        Machine Learning Engineer
                    </a><td class="company"> Cambridge Consultants US <td class="location"> Boston, MA <td class="date"> May 05 <tr class="job"><td class="job-title"><a href="/ba2b9804-4fe9-11e8-9d6b-38cfb2e22fc8">
                        Software Engineer, Service Backend
                    </a><td class="company"> SmartNews <td class="location"> San Francisco <td class="date"> May 04 <tr class="job"><td class="job-title"><a href="/0483425e-4fe9-11e8-9799-9633dc434b51">
                        Software Engineer, Machine Learning
                    </a><td class="company"> SmartNews <td class="location"> San Francisco <td class="date"> May 04 <tr class="job"><td class="job-title"><a href="/b7b488dc-4fb3-11e8-8c92-922077c8f59f">
                        Software Engineer, Universal Media
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> May 04 <tr class="job"><td class="job-title"><a href="/b64ffb0c-4fb3-11e8-927d-c61a7180dd52">
                        Siri - Senior Data Platform Engineer
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> May 04 <tr class="job"><td class="job-title"><a href="/b4271ffe-4fb3-11e8-8739-3d74a3fb5fbd">
                         Siri - Senior Machine Translation R&D Scientist
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> May 04 <tr class="job"><td class="job-title"><a href="/157840">
                        Data Engineer, Data Product (Spark & Scala)
                    </a><td class="company"> GetYourGuide AG <td class="location"> Berlin, Germany <td class="date"> May 04 <tr class="job"><td class="job-title"><a href="/4d553e7e-4f99-11e8-9c2f-1964e0fbfa35">
                        Online Programmer for Video-Games
                    </a><td class="company"> DRONE CHAMPIONS AG <td class="location"> Ruggel (remote OK) <td class="date"> May 04 <tr class="job"><td class="job-title"><a href="/181679">
                        (Senior) Data Scientist (m/f)
                    </a><td class="company"> GfK <td class="location"> Nürnberg, Deutschland <td class="date"> May 04 <tr class="job"><td class="job-title"><a href="/181678">
                        (Senior) Machine Learning Engineer (m/f)
                    </a><td class="company"> GfK <td class="location"> Nürnberg, Deutschland <td class="date"> May 04 <tr class="job"><td class="job-title"><a href="/91f8e94c-4ee8-11e8-8da3-0d58c5b38de3">
                        Java Software Engineer/ Data Scientist
                    </a><td class="company"> trivago <td class="location"> Düsseldorf <td class="date"> May 03 <tr class="job"><td class="job-title"><a href="/bc962096-4ee5-11e8-99c8-987750b34c1b">
                        Siri - Software Engineer, Music
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> May 03 <tr class="job"><td class="job-title"><a href="/181283">
                        ASP.net Developer - Incredible Opportunity
                    </a><td class="company"> Bluebolt <td class="location"> Chicago, IL <td class="date"> May 03 <tr class="job"><td class="job-title"><a href="/62084">
                        Machine Learning Research Engineer
                    </a><td class="company"> Mycos Technologies (Khwaeng Huai Khwang, Thailand) <td class="location"> allows remote <td class="date"> May 03 <tr class="job"><td class="job-title"><a href="/181280">
                        Senior DevOps Engineer
                    </a><td class="company"> TOTVS Labs <td class="location"> Mountain View, CA <td class="date"> May 03 <tr class="job"><td class="job-title"><a href="/167008">
                        Senior/Lead Data Scientist
                    </a><td class="company"> Autodesk <td class="location"> San Francisco, CA <td class="date"> May 03 <tr class="job"><td class="job-title"><a href="/174056">
                        Senior Mobile Developer - iOS, Android and React Native
                    </a><td class="company"> TOTVS Labs (Mountain View, CA) <td class="location"> allows remote <td class="date"> May 02 <tr class="job"><td class="job-title"><a href="/154588">
                        Machine Learning Engineer (m/f) - Mid Level (python, pyspark, hadoop, docker)
                    </a><td class="company"> HelloFresh <td class="location"> Berlin, Germany <td class="date"> May 02 <tr class="job"><td class="job-title"><a href="/a10e0222-9701-11e7-99b5-3e0083d090e0">
                        Data Scientist - Machine Learning (Full Relocation to Amsterdam)
                    </a><td class="company"> Booking.com BV <td class="location"> Amsterdam, the Netherlands <td class="date"> May 02 <tr class="job"><td class="job-title"><a href="/180858">
                        Backend Engineer (Algorithms, Rankings and Recommendations) (m/f)
                    </a><td class="company"> komoot () <td class="location"> allows remote <td class="date"> May 02 <tr class="job"><td class="job-title"><a href="/131734">
                        Data Science Course Mentor
                    </a><td class="company"> Thinkful Inc. () <td class="location"> allows remote <td class="date"> May 02 <tr class="job"><td class="job-title"><a href="/180790">
                        (Senior) Data Scientist Geomarketing
                    </a><td class="company"> GfK <td class="location"> Nürnberg, Deutschland <td class="date"> May 02 <tr class="job"><td class="job-title"><a href="/166825">
                        Lead Prototype Architect
                    </a><td class="company"> Sandvik Machining Solutions AB <td class="location"> Stockholm, Sweden <td class="date"> May 01 <tr class="job"><td class="job-title"><a href="/166837">
                        Data Engineer
                    </a><td class="company"> Sandvik Machining Solutions AB <td class="location"> Stockholm, Sweden <td class="date"> May 01 <tr class="job"><td class="job-title"><a href="/180730">
                        Data Scientist
                    </a><td class="company"> DAT Solutions <td class="location"> Beaverton, OR <td class="date"> May 01 <tr class="job"><td class="job-title"><a href="/180722">
                        Team Lead Software Engineer: Data Products
                    </a><td class="company"> Vacasa <td class="location"> Portland, OR <td class="date"> May 01 <tr class="job"><td class="job-title"><a href="/166740">
                        (Senior) Applied Scientist in Artificial Intelligence (f/m)
                    </a><td class="company"> BMW Group <td class="location"> München, Deutschland <td class="date"> May 01 <tr class="job"><td class="job-title"><a href="/155237">
                        Systems Engineer
                    </a><td class="company"> National Security Agency <td class="location"> Fort Meade, MD <td class="date"> Apr 30 <tr class="job"><td class="job-title"><a href="/155241">
                        Data Scientist
                    </a><td class="company"> National Security Agency <td class="location"> Fort Meade, MD <td class="date"> Apr 30 <tr class="job"><td class="job-title"><a href="/155246">
                        Software Engineer
                    </a><td class="company"> National Security Agency <td class="location"> Fort Meade, MD <td class="date"> Apr 30 <tr class="job"><td class="job-title"><a href="/166709">
                        Senior C++ Engineer - Machine Learning
                    </a><td class="company"> TomTom <td class="location"> Belgrade, Serbia <td class="date"> Apr 30 <tr class="job"><td class="job-title"><a href="/166674">
                        Siri - Machine Learning Engineer
                    </a><td class="company"> Apple <td class="location"> Cambridge, UK <td class="date"> Apr 30 <tr class="job"><td class="job-title"><a href="/180010">
                        Product Information Management Specialist
                    </a><td class="company"> Fabory Group <td class="location"> Tilburg, Netherlands <td class="date"> Apr 30 <tr class="job"><td class="job-title"><a href="/175131">
                        Tech Lead Data Science
                    </a><td class="company"> Coolblue <td class="location"> Rotterdam, Netherlands <td class="date"> Apr 30 <tr class="job"><td class="job-title"><a href="/162120">
                        Software Architect
                    </a><td class="company"> Trifork The Netherlands <td class="location"> Eindhoven, Netherlands <td class="date"> Apr 29 <tr class="job"><td class="job-title"><a href="/103508">
                        Software Engineer for Neuroscience
                    </a><td class="company"> Seung Lab <td class="location"> Princeton, NJ <td class="date"> Apr 29 <tr class="job"><td class="job-title"><a href="/158569">
                        Machine Learning Engineer
                    </a><td class="company"> Brave Software <td class="location"> London, UK <td class="date"> Apr 29 <tr class="job"><td class="job-title"><a href="/159086">
                        Search Engineer/Data Scientist - Discovery
                    </a><td class="company"> RedMart <td class="location"> Singapore <td class="date"> Apr 29 <tr class="job"><td class="job-title"><a href="/172401">
                        Big Data Engineer
                    </a><td class="company"> Grid Dynamics <td class="location"> Cupertino, CA <td class="date"> Apr 28 <tr class="job"><td class="job-title"><a href="/172393">
                        Quantitative Strategy Developer
                    </a><td class="company"> Jetsmarter <td class="location"> Fort Lauderdale, FL <td class="date"> Apr 28 <tr class="job"><td class="job-title"><a href="/153217">
                        Senior Software Engineer, Routing - C++, Algorithms
                    </a><td class="company"> NDrive Navigation Systems SA <td class="location"> Leça do Balio, Portugal <td class="date"> Apr 28 <tr class="job"><td class="job-title"><a href="/172286">
                        Machine Learning Engineer / Data Scientist
                    </a><td class="company"> LJSA <td class="location"> Bentonville, AR <td class="date"> Apr 27 <tr class="job"><td class="job-title"><a href="/169177">
                        Senior Data Engineer
                    </a><td class="company"> Mobiquity Europe <td class="location"> Amsterdam, Netherlands <td class="date"> Apr 27 <tr class="job"><td class="job-title"><a href="/175022">
                        Engineer 4, Solution Engineer
                    </a><td class="company"> Comcast <td class="location"> Philadelphia, PA <td class="date"> Apr 27 <tr class="job"><td class="job-title"><a href="/169143">
                        Senior Quantitative Analyst with Fast Track to VP Level
                    </a><td class="company"> RobustWealth <td class="location"> Lambertville, NJ <td class="date"> Apr 27 <tr class="job"><td class="job-title"><a href="/171771">
                        Machine Learning / Deep Learning Developer , SAP Singapore Job
                    </a><td class="company"> SAP <td class="location"> Singapore <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/174995">
                        Applied Research Scientist, Core Machine Learning
                    </a><td class="company"> Facebook <td class="location"> Menlo Park, CA <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/174996">
                        Software Engineer, News Feed
                    </a><td class="company"> Facebook <td class="location"> Seattle, WA <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/9c016b88-4977-11e8-877b-11c4ecdc8f84">
                        Senior Product Manager, Big Data
                    </a><td class="company"> Informatica <td class="location"> Redwood City, California US <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/174766">
                        Tech Lead Data Science
                    </a><td class="company"> Coolblue <td class="location"> Rotterdam, Netherlands <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/a9a9f5c0-4963-11e8-9d51-8a9c667a04c0">
                        Big Data Engineer, Backend
                    </a><td class="company"> Numbrs Personal Finance AG <td class="location"> Zurich, Switzerland <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/174758">
                        Data Scientist
                    </a><td class="company"> USAA <td class="location"> Phoenix, AZ <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/174747">
                        Data Scientist
                    </a><td class="company"> Betsold Limited <td class="location"> Glasgow, UK <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/f00fac9e-4936-11e8-8cf7-8980cb973549">
                        Ruby on Rails Systems Architect for spaceos.io
                    </a><td class="company"> spaceOS Limited <td class="location"> Warsaw, Poland <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/174675">
                        Java Software Engineer for Microscope Control and Image Analysis
                    </a><td class="company"> Chan Zuckerberg Biohub <td class="location"> San Francisco, CA <td class="date"> Apr 26 <tr class="job"><td class="job-title"><a href="/166304">
                        Director (Data Science & Machine Learning)
                    </a><td class="company"> UPS <td class="location"> Mahwah, NJ <td class="date"> Apr 25 <tr class="job"><td class="job-title"><a href="/3e90dfcc-48b6-11e8-9780-8a811be24e89">
                        Senior Software Engineer, Java
                    </a><td class="company"> Cakemail <td class="location"> Montreal, Quebec, Canada <td class="date"> Apr 25 <tr class="job"><td class="job-title"><a href="/152877">
                        Software Engineer, Backend (GrabShare)
                    </a><td class="company"> Grab <td class="location"> Seattle, WA <td class="date"> Apr 25 <tr class="job"><td class="job-title"><a href="/172027">
                        Software Engineer, Data
                    </a><td class="company"> Deliveroo <td class="location"> London, UK <td class="date"> Apr 25 <tr class="job"><td class="job-title"><a href="/174619">
                        Senior Enterprise Data Scientist
                    </a><td class="company"> Philip Morris International <td class="location"> Amsterdam, Netherlands <td class="date"> Apr 25 <tr class="job"><td class="job-title"><a href="/174610">
                        Scala / Spark Developer
                    </a><td class="company"> IQVIA, The Human Data Science Company <td class="location"> Ottawa, ON, Canada <td class="date"> Apr 25 <tr class="job"><td class="job-title"><a href="/169067">
                        Director of Machine Learning (f/m)
                    </a><td class="company"> Delivery Hero AG <td class="location"> Berlin, Germany <td class="date"> Apr 24 <tr class="job"><td class="job-title"><a href="/171910">
                        Data Scientist
                    </a><td class="company"> GetSwift <td class="location"> New York, NY <td class="date"> Apr 23 <tr class="job"><td class="job-title"><a href="/174263">
                        Team Lead Software Engineer: Data Products
                    </a><td class="company"> Vacasa <td class="location"> Portland, OR <td class="date"> Apr 23 <tr class="job"><td class="job-title"><a href="/164693">
                        Full Stack Developer - Fraud Prevention
                    </a><td class="company"> TransferWise <td class="location"> Budapest, Hungary <td class="date"> Apr 23 <tr class="job"><td class="job-title"><a href="/174090">
                        Engineering Lead - Pricing & Forecasting
                    </a><td class="company"> Zalando SE <td class="location"> Berlin, Germany <td class="date"> Apr 23 <tr class="job"><td class="job-title"><a href="/5935cfce-44b8-11e8-80bd-442cf70a826d">
                        Research Applications Programmer
                    </a><td class="company"> UC San Diego Center for Microbiome Innovation <td class="location"> San Diego, California <td class="date"> Apr 23 <tr class="job"><td class="job-title"><a href="/167840">
                        Backend Integration Engineer
                    </a><td class="company"> Kasisto <td class="location"> New York, NY <td class="date"> Apr 23 <tr class="job"><td class="job-title"><a href="/158621">
                        Senior Java Engineer- Artificial Intelligence (AI) Platform
                    </a><td class="company"> Kasisto <td class="location"> New York, NY <td class="date"> Apr 23 <tr class="job"><td class="job-title"><a href="/174374">
                        Sr. Software Engineer
                    </a><td class="company"> Charles River Analytics <td class="location"> Cambridge, MA <td class="date"> Apr 23 <tr class="job"><td class="job-title"><a href="/168922">
                        Senior Robotics Developer / Specialist / Researcher
                    </a><td class="company"> Aeolus Robotics () <td class="location"> allows remote <td class="date"> Apr 23 <tr class="job"><td class="job-title"><a href="/165884">
                        Ruby on Rails Senior Developer (Greater Boston Area and/or Remote)
                    </a><td class="company"> Advanced Energy Economy (Boston, MA) <td class="location"> allows remote <td class="date"> Apr 22 <tr class="job"><td class="job-title"><a href="/174297">
                        Machine Learning / Deep Learning Developer , SAP Singapore Job
                    </a><td class="company"> SAP <td class="location"> Singapore <td class="date"> Apr 22 <tr class="job"><td class="job-title"><a href="/168737">
                        Sr. Project Manager - Manufacturing Analytics
                    </a><td class="company"> Apple Inc. <td class="location"> Elk Grove, CA <td class="date"> Apr 22 <tr class="job"><td class="job-title"><a href="/171692">
                        Data Scientist (w/m)
                    </a><td class="company"> real.digital <td class="location"> Köln, Deutschland <td class="date"> Apr 21 <tr class="job"><td class="job-title"><a href="/171677">
                        Systems Engineer, Scientific Programmer
                    </a><td class="company"> Combine Control Systems AB <td class="location"> Göteborg, Sweden <td class="date"> Apr 21 <tr class="job"><td class="job-title"><a href="/8a58ef58-44ba-11e8-94d7-43d1ed7f82e7">
                        Apple Music - Data Scientist
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> Apr 20 <tr class="job"><td class="job-title"><a href="/47f25abe-44ba-11e8-9272-2dba3a4e5d60">
                        Apple Music - Analytics Manager, Product & Content
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> Apr 20 <tr class="job"><td class="job-title"><a href="/174233">
                        Backend Engineer - Master Data Development
                    </a><td class="company"> BESTSELLER E-Commerce <td class="location"> Amsterdam, Netherlands <td class="date"> Apr 20 <tr class="job"><td class="job-title"><a href="/171537">
                        Senior Computer Vision R&D Engineer - Real-time, high fidelity digital humans
                    </a><td class="company"> Cubic Motion Ltd <td class="location"> Manchester, UK <td class="date"> Apr 20 <tr class="job"><td class="job-title"><a href="/161262">
                        System Expert for Human Machine Interfaces (f/m)
                    </a><td class="company"> Infineon Technologies <td class="location"> München, Deutschland <td class="date"> Apr 20 <tr class="job"><td class="job-title"><a href="/161258">
                        Senior Software Developer for Human Maschine Interface Sensors (f/m)
                    </a><td class="company"> Infineon Technologies <td class="location"> München, Deutschland <td class="date"> Apr 20 <tr class="job"><td class="job-title"><a href="/174162">
                        Machine Learning / Deep Learning Developer , SAP Singapore Job
                    </a><td class="company"> SAP <td class="location"> Singapore <td class="date"> Apr 19 <tr class="job"><td class="job-title"><a href="/160645">
                        Data Scientist - Big Data Analytics Team
                    </a><td class="company"> The Washington Post <td class="location"> Washington, DC <td class="date"> Apr 19 <tr class="job"><td class="job-title"><a href="/171359">
                        Quantitative Developer C++/Python
                    </a><td class="company"> Circular Capital <td class="location"> Basel, Switzerland <td class="date"> Apr 19 <tr class="job"><td class="job-title"><a href="/161112">
                        NLP Engineer
                    </a><td class="company"> Hello Soda <td class="location"> Manchester, UK <td class="date"> Apr 19 <tr class="job"><td class="job-title"><a href="/158988">
                        (SENIOR) DATA SCIENTIST @ BI X
                    </a><td class="company"> BI X GmbH <td class="location"> Ingelheim am Rhein, Germany <td class="date"> Apr 19 <tr class="job"><td class="job-title"><a href="/161070">
                        (Senior) Machine Learning Engineer for Autonomous Driving (f/m)
                    </a><td class="company"> BMW Group <td class="location"> München, Deutschland <td class="date"> Apr 19 <tr class="job"><td class="job-title"><a href="/150900">
                        Enterprise Data Scientist x3
                    </a><td class="company"> Philip Morris International <td class="location"> Amsterdam, Netherlands <td class="date"> Apr 19 <tr class="job"><td class="job-title"><a href="/171309">
                        Senior Modeling Scientist, Publisher
                    </a><td class="company"> Quantcast <td class="location"> Seattle, WA <td class="date"> Apr 18 <tr class="job"><td class="job-title"><a href="/89c21730-4349-11e8-8735-c11f0f4ee4bd">
                        Siri - Software Engineer, Music
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> Apr 18 <tr class="job"><td class="job-title"><a href="/84571980-4349-11e8-9954-e50be6d8a343">
                        Siri - Software Engineer, Productivity
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> Apr 18 <tr class="job"><td class="job-title"><a href="/170590">
                        Software Engineer: Signal Processing / Machine Learning
                    </a><td class="company"> Applied Research in Acoustics LLC <td class="location"> Washington, DC <td class="date"> Apr 18 <tr class="job"><td class="job-title"><a href="/174007">
                        Machine Learning Engineer (NYC)
                    </a><td class="company"> HyperScience <td class="location"> New York, NY <td class="date"> Apr 18 <tr class="job"><td class="job-title"><a href="/173997">
                        Head of Data Science (m/f)
                    </a><td class="company"> Schenker AG <td class="location"> Essen, Germany <td class="date"> Apr 18 <tr class="job"><td class="job-title"><a href="/171225">
                        Full Stack Dev Engineer Applied Machine Learning
                    </a><td class="company"> ING Belgium <td class="location"> Brussels, Belgium <td class="date"> Apr 18 <tr class="job"><td class="job-title"><a href="/173956">
                        Deep learning developer
                    </a><td class="company"> MRIguidance B.V. <td class="location"> Utrecht, Netherlands <td class="date"> Apr 18 <tr class="job"><td class="job-title"><a href="/173903">
                        Senior Data Science Engineer, Optimization
                    </a><td class="company"> AdRoll Group <td class="location"> San Francisco, CA <td class="date"> Apr 17 <tr class="job"><td class="job-title"><a href="/155085">
                        Senior Data Scientist - Machine Learning Expert (m/f)
                    </a><td class="company"> MYTOYS GROUP <td class="location"> Berlin, Deutschland <td class="date"> Apr 17 <tr class="job"><td class="job-title"><a href="/162255">
                        Software Engineer
                    </a><td class="company"> Radical Convergence <td class="location"> Reston, VA <td class="date"> Apr 17 <tr class="job"><td class="job-title"><a href="/172784">
                        Java Engineer who likes enormous amounts of data
                    </a><td class="company"> TomTom <td class="location"> Ghent, Belgium <td class="date"> Apr 17 <tr class="job"><td class="job-title"><a href="/168339">
                        Data Scientist Tax (f/m) / Stuttgart or Düsseldorf
                    </a><td class="company"> EY <td class="location"> Stuttgart, Deutschland <td class="date"> Apr 16 <tr class="job"><td class="job-title"><a href="/160316">
                        Senior Java Softwareentwickler (m/w) in Vollzeit
                    </a><td class="company"> bctechnologies GmbH <td class="location"> Köln, Deutschland <td class="date"> Apr 16 <tr class="job"><td class="job-title"><a href="/e5b5e18c-4152-11e8-9a2c-b69a96a1f14e">
                        Full stack Software Engineer
                    </a><td class="company"> Payvision <td class="location"> Madrid <td class="date"> Apr 16 <tr class="job"><td class="job-title"><a href="/173650">
                        Senior Image Algorithms Engineer
                    </a><td class="company"> Thrive Bioscience (Wakefield, MA) <td class="location"> allows remote <td class="date"> Apr 14 <tr class="job"><td class="job-title"><a href="/143628">
                        Backend Search Engineer (m/f)
                    </a><td class="company"> MYTOYS GROUP <td class="location"> Berlin, Germany <td class="date"> Apr 14 <tr class="job"><td class="job-title"><a href="/160389">
                        Machine Learning Scientist - Precision Health
                    </a><td class="company"> Physiosigns <td class="location"> Sunnyvale, CA <td class="date"> Apr 13 <tr class="job"><td class="job-title"><a href="/173625">
                        Senior Python Software Engineer for fast growing startup
                    </a><td class="company"> Longshot Systems Ltd <td class="location"> London, UK <td class="date"> Apr 13 <tr class="job"><td class="job-title"><a href="/170794">
                        Senior Manager, Machine Learnng
                    </a><td class="company"> Align Technology, Inc. <td class="location"> Morrisville, NC <td class="date"> Apr 13 <tr class="job"><td class="job-title"><a href="/173601">
                        Machine Learning Developer Expert , SAP Singapore Job
                    </a><td class="company"> SAP <td class="location"> Singapore <td class="date"> Apr 13 <tr class="job"><td class="job-title"><a href="/173563">
                        (Senior) Machine Learning Engineer Job
                    </a><td class="company"> SAP <td class="location"> Berlin, Germany <td class="date"> Apr 13 <tr class="job"><td class="job-title"><a href="/163278">
                        Software Engineer Java/C++ (Experienced)
                    </a><td class="company"> Sandia National Laboratories <td class="location"> Albuquerque, NM <td class="date"> Apr 12 <tr class="job"><td class="job-title"><a href="/163275">
                        R&D Computer Scientist - Software Developer for Computational Mechanics (Early/M
                    </a><td class="company"> Sandia National Laboratories <td class="location"> Albuquerque, NM <td class="date"> Apr 12 <tr class="job"><td class="job-title"><a href="/163273">
                        R&D Computer Scientist - Computational Physics Software Developer (Early/Mid-Car
                    </a><td class="company"> Sandia National Laboratories <td class="location"> Albuquerque, NM <td class="date"> Apr 12 <tr class="job"><td class="job-title"><a href="/39bd6f52-3e79-11e8-9e6f-c240d69db420">
                        Software Developer
                    </a><td class="company"> 3Scan <td class="location"> San Francisco <td class="date"> Apr 12 <tr class="job"><td class="job-title"><a href="/170675">
                        Senior Data Engineer
                    </a><td class="company"> frame.ai <td class="location"> New York, NY <td class="date"> Apr 12 <tr class="job"><td class="job-title"><a href="/c621328e-3e66-11e8-9218-618e8c485ff3">
                        Siri - Developer Tools Engineer
                    </a><td class="company"> Apple Inc. <td class="location"> Cupertino, CA <td class="date"> Apr 12 <tr class="job"><td class="job-title"><a href="/170628">
                        Data Science Java Software Engineer
                    </a><td class="company"> Viacom <td class="location"> Warsaw, Poland <td class="date"> Apr 12 <tr class="job"><td class="job-title"><a href="/173426">
                        Python API Developer
                    </a><td class="company"> Esri <td class="location"> Redlands, CA <td class="date"> Apr 12 <tr class="job"><td class="job-title"><a href="/cdfd8304-3dd5-11e8-9805-70abf10acce0">
                        Senior Software Engineer, Search
                    </a><td class="company"> Ibotta <td class="location"> Denver,CO <td class="date"> Apr 11 <tr class="job"><td class="job-title"><a href="/165051">
                        Machine vision application engineer
                    </a><td class="company"> The Imaging Source Europe GmbH <td class="location"> Bremen, Germany <td class="date"> Apr 11 <tr class="job"><td class="job-title"><a href="/165041">
                        Machine Learning Engineer, Bid Management (m/f)
                    </a><td class="company"> crealytics GmbH <td class="location"> Berlin, Germany <td class="date"> Apr 11 <tr class="job"><td class="job-title"><a href="/170503">
                        R&D Operations Engineer
                    </a><td class="company"> BMAT Music Innovation <td class="location"> Barcelona, Spain <td class="date"> Apr 11 <tr class="job"><td class="job-title"><a href="/169768">
                        DevOps Engineer für Automatisierungssoftware auf Basis künstlicher Intelligenz
                    </a><td class="company"> solvatio AG <td class="location"> Rimpar, Deutschland <td class="date"> Apr 11 <tr class="job"><td class="job-title"><a href="/151399">
                        Cloud Architect - Come fly with Jayway in COPENHAGEN
                    </a><td class="company"> Jayway <td class="location"> København, Denmark <td class="date"> Apr 11 <tr class="job"><td class="job-title"><a href="/172741">
                        Senior Cloud Architect for Geospatial Intelligence Software
                    </a><td class="company"> Ibex Aegis, Inc. (Albuquerque, NM) <td class="location"> allows remote <td class="date"> Apr 10 <tr class="job"><td class="job-title"><a href="/167734">
                        Backend Engineer (Algorithms, Rankings and Recommendations) (m/f)
                    </a><td class="company"> komoot () <td class="location"> allows remote <td class="date"> Apr 10 <tr class="job"><td class="job-title"><a href="/167441">
                        R&D Computer Vision Engineer, Autonomous Driving
                    </a><td class="company"> TomTom <td class="location"> Amsterdam, Netherlands <td class="date"> Apr 10 </table><!----></section><div class="footer"><p class="support">Give me feedback by <a href="mailto:tsutonaru@gmail.com">email</a>, or <a href="https://twitter.com/tsutonaru" target="_blank">Twitter</a> where I tweet feature updates</div></div></div></div><script type="text/javascript">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</script><script defer src="/_nuxt/manifest.220e0d47cd3b366188ed.js"></script><script defer src="/_nuxt/layouts/default.d4ca7c5161cd1a5893d4.js"></script><script defer src="/_nuxt/pages/index.02653bb55dbbffa8d4e4.js"></script><script defer src="/_nuxt/vendor.c2a6875572feb7260131.js"></script><script defer src="/_nuxt/app.ac6dcac02b21a247c4bc.js"></script>
  

